[CentOS] Re: Re: System hangs at "Rebooting System" on VIA KM400 chipsets (SOLVED)

Wed Jan 24 20:57:54 UTC 2007
Akemi Yagi <amyagi at gmail.com>

On Wed, 24 Jan 2007 07:27:20 -0800, Akemi Yagi wrote:

>> We appear to have solved the issue by pulling down the latest version of 
>> the kernel from the CentOS testing/development site. 
>> wget 
>> http://dev.centos.org/centos/4/testing/i386/RPMS/kernel-2.6.9-42.37.EL.c4test.i686.rpm
>> rpm -ivh --nodeps kernel-2.6.9-42.37.EL.c4test.i686.rpm
>> reboot
>> I was able to reboot the test system six times with no problem so far.  
>> I will report back if anything changes.
>> Thanks.
> Unfortunately, that kernel did not help in my case.  Rebooting stops after
> displaying "Starting System" and I have to use the power switch.

Turns out the problem was not related to CentOS.  The system is connected
to a KVM switch.  When I stopped using the switch, rebooting went through
normally.  This is the first time I see this kind of problem with the KVM
switch, but it is probably some irregularities with the motherboard (DFI