[CentOS] Re: SMP motherboard not recognized

Jim Perrin jperrin at gmail.com
Wed Jul 11 22:49:26 UTC 2007

On 7/11/07, gen2 <gen2 at planetofidiots.com> wrote:

> Great to know it will ultimately work, thanks. I'm up to current bios
> now, and the "SMP mainboard not recognized" has been replaced with
> "Found 1 CPU" (or something similar). So definitely progress, but still
> not there yet.

Okay, now that's just odd. You might try booting to the diagnostic
partition and running the system through its paces there. After I
updated to the most recent bios everything for me 'Just Worked'

> BIOS settings look proper, still seeing 4 cores on gentoo-cd, HT is
> active. Tried acpi=ht again and it locks up before the kernel launches.

Something here just doesn't smell right. Where exactly in the
boot/install process does it die?  Given that the IBM serveraid
support isos boot linux, I'm a little shocked it's not working for
you. HT should be disabled (in my opinion) as it's mostly useless. You
might try resetting the bios settings to default, in case a tweak
there has pushed something over.

During times of universal deceit, telling the truth becomes a revolutionary act.
George Orwell

More information about the CentOS mailing list