[CentOS] Centos 5 problems on Shuttle XPC

Bob Chiodini bob.chiodini at nasa.gov
Tue Jun 5 11:32:34 UTC 2007

Gernot Stocker wrote:
> Hi,
> does somebody else experience booting problems after normal installation on 
> SD32G2 based Shuttle systems. A CentOS 5.0 installation can be performed 
> without any problems but after the first reboot the systems are just stopping 
> the boot process after the grub is searching for the kernel. The last line is some-
> thing like: [ Linux-initrd @ 0x37db8000, 0x237858 bytes].
> We tried already the newest update of the CentOS 5 kernel, the newest centosplus 
> kernel and also FC6 kernel with always the same result. No error message, 
> nothing! Unfortunately we have 15 machines of this type which should be installed 
> with Linux ASAP (and no, I was not asked when somebody else has bought these
> machines). 
> Every hint or experience with such system is welcome, thanks,
>   Gernot
> ------------------------------------------------------------------------
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

A stock answer:  Try turning off APIC on the kernel command line in 
GRUB.  Try noapic and/or acpi=off.

Please tell us more about the configuration..


More information about the CentOS mailing list