[CentOS] CentOS 5 Issues Booting Under VMWare

hkclark at gmail.com hkclark at gmail.com
Wed Jun 6 01:37:56 UTC 2007

On 6/5/07, Stephen John Smoogen <smooge at gmail.com> wrote:
> Ok I was first going to say I could not replicate this.. but then saw
> that the host OS is Windows XP which I do not have access to. However,
> vmware workstation only supports the 2.6 kernel on Workstation 5.0 and
> above. Early 2.6 kernels are known to work on Workstation-4.5 on some
> hardware but a lot of systems had the problems you are listing when
> trying to run Workstation-4.x with CentOS-4.

Thanks Stephen and everyone else.  I had not run into issues with
VMWare 4.5 and the 2.6 kernel under CentOS 4, but you convinced me to
try an upgrade of VMWare and it's working like a champ!

Thanks again,

More information about the CentOS mailing list