Crazy - Re: [CentOS] Centos 5, X dies, I cry

Robert Moskowitz rgm at
Wed Jun 13 20:38:42 UTC 2007

Bart Schaefer wrote:
> On 6/13/07, Robert Moskowitz <rgm at> wrote:
>> It seems to be a timing problem.  And I do not know what else.
> This sounds similar to something I encountered after first installing
> CentOS5.0 on my pavilion laptop.  See thread "CentOS 5: GDM starts,
> but console doesn't switch VTs" (which isn't really a thread, as no
> one replied to me either).  It rarely happens now that I've installed
> all the updates, but does still happen occasionally.
I will look for it.  I am all current on updates other than for BIND and 
OpenOffice (that I want to grab 2.1 from their site, not the 2.0 update 
from the repo).
> Have you tried pressing Alt-F7 after you get the text console prompt?
Didn't do anything.  When I run top, I don't see X.  I am pretty sure it 
crashed and burned.
> I'm also a tad puzzled by why you keep resorting to pulling out the
> battery.  Holding the power button down for 6-10 seconds doesn't get
> you powered off so that on the next power-on it does a full restart?
> I've never had to remove a laptop battery except when it needed
> replacing because it wouldn't hold a charge.
Not on my HP Compaq NC4010.  No matter what I do with the settings, If I 
get wedged, the power button is just a pretty decoration.
> In your earlier post you said:
>> > I have tried to mount that drive via a USB connector, but automount is
>> > not handling it, and I don't know how to start working out mounting it
>> > manually.
> Does that mean that some part of your CentOS install is on an external
> USB drive?  In my not-very-extensive experience with running CentOS on
> laptops, suspend and especially hibernate does not work unless all the
> essential components (/etc, /boot, and so on) are on the internal hard
> drive.  Perhaps that's just a RedHat shortcoming, or perhaps someone
> else can explain workarounds.  (May need a new thread to get anyone's
> attention.)
No.  I did the Centos 5 on a new drive.  This way I could make sure 
everything worked before messing with my production environment.  I was 
careful to name all the LVM units something different from my 4.5 drive, 
but when I put the drive in the USB interface thing, other that the 
drive spinning up, I could not see anything to indicate a USB drive 
available.  And I have done the kernel change to support multiple drives 
in a USB device.

More information about the CentOS mailing list