Crazy - Re: [CentOS] Centos 5, X dies, I cry

Bart Schaefer barton.schaefer at
Wed Jun 13 20:04:05 UTC 2007

On 6/13/07, Robert Moskowitz <rgm at> wrote:
> It seems to be a timing problem.  And I do not know what else.

This sounds similar to something I encountered after first installing
CentOS5.0 on my pavilion laptop.  See thread "CentOS 5: GDM starts,
but console doesn't switch VTs" (which isn't really a thread, as no
one replied to me either).  It rarely happens now that I've installed
all the updates, but does still happen occasionally.

Have you tried pressing Alt-F7 after you get the text console prompt?

I'm also a tad puzzled by why you keep resorting to pulling out the
battery.  Holding the power button down for 6-10 seconds doesn't get
you powered off so that on the next power-on it does a full restart?
I've never had to remove a laptop battery except when it needed
replacing because it wouldn't hold a charge.

In your earlier post you said:

> > I have tried to mount that drive via a USB connector, but automount is
> > not handling it, and I don't know how to start working out mounting it
> > manually.

Does that mean that some part of your CentOS install is on an external
USB drive?  In my not-very-extensive experience with running CentOS on
laptops, suspend and especially hibernate does not work unless all the
essential components (/etc, /boot, and so on) are on the internal hard
drive.  Perhaps that's just a RedHat shortcoming, or perhaps someone
else can explain workarounds.  (May need a new thread to get anyone's

More information about the CentOS mailing list