Crazy - Re: [CentOS] Centos 5, X dies, I cry

Robert Moskowitz rgm at
Wed Jun 13 16:34:13 UTC 2007

It seems to be a timing problem.  And I do not know what else.

Perhaps I need to do more tresting, but each test takes around 10 min.  
I have to boot, see it fail to go into X, try something reboot....

I have noticed that if I run pm-suspend and power back up, watch the 
system hang, pull the AC and the battery, and power up, I get into X.  

But in the last few rounds, while services were loading, I did not do an 
<alt-D> to see details and X did not crash.  Seems to be a timing 
issue... ???

Now my display is set for the one I have in my NOC, not the one here in 
my office.  I tried to change it and although I am told the update to 
xorg.conf was made, no changes were made.  I guess next time I will log 
in as root instead of chancing su...


Robert Moskowitz wrote:
> I just installed Centos 5 for my notebook (HP compaq nc4010) on a 
> separate drive (than this one that has Centos 4.5).
> When I first booted after all the setup, X did not start.  hmm.
> Rebooted, and X came up fine.  I did a bunch of customizing and 
> upgraded the kernel
> Rebooted, X did not start.
> Rebooted X started fine.  I checked some things out then tried the 
> Suspend feature.  Not supprisingly, the system would not come back 
> properly out of suspend.  So I pulled the battery and rebooted.  Now 
> no X.
> I looked at the Xorg.0.log and did see one error (but did not write it 
> down, grrr).
> I have tried to mount that drive via a USB connector, but automount is 
> not handling it, and I don't know how to start working out mounting it 
> manually.
> SO....
> What happened?  Oh, not nVidea (or whatever those threads on a video 
> problem is).  My video card is the:
> "ATI Technologies Inc PCI Bridge [IGP 340M]"
> Is something still wrong becuase of the attempt to try Suspend?  Where 
> do I look and what do I change?
> Possiblely I messed up in customizing?  But I did run 
> system-config-display and set things as they are here in Centos 4.5, 
> and rebooted.  No change....
> please help!
> _______________________________________________
> CentOS mailing list
> CentOS at

More information about the CentOS mailing list