[CentOS] upgrade aspell , glibc and glibc-common

Jim Perrin jperrin at gmail.com
Wed Jun 27 19:03:18 UTC 2007

On 6/27/07, Centos <centos at unixplanet.biz> wrote:
> well, the version of aspell that I need to upgrade to is only built for
> contos 5
> and I think that is the reason I get that error.
> it seems that aspell-0.6 is not compiled for centos4 which was strange.

You can't jump distributions like this. If you really absolutely need
this version of aspell on centos4 (and can't upgrade to centos5) then
you'll have to rebuild this package from the src.rpm.

What you're trying to do is install something built specifically for
centos5 on centos4. That won't work.

During times of universal deceit, telling the truth becomes a revolutionary act.
George Orwell

More information about the CentOS mailing list