[CentOS] system-display-config doesn't run right

Mon Mar 19 20:40:11 UTC 2007
Jay Leafey <jay.leafey at mindless.com>

Mark Hull-Richter wrote:
> This might be a gnome problem, but….
> I’ve noticed that, on occasion (frequently), when I try to look at or 
> modify my display configuration, the Applications->System 
> Settings->Display doesn’t come up.  It asks for the root password, which 
> I give it, and then nothing.
> I ran system-config-display form the command line, but it dies thus:
>  snip <
> I seem to be missing an argument from the call, but I’m not sure what 
> goes there, and even so, when I run it from the menu, shouldn’t it have 
> the right data and run?

You should probably try 'system-config-display --reconfig'.  It may be 
that your current xorg.conf has something not parse-able in it, the 
--reconfig switch starts from scratch.  Worth a try, anyway.  Remember, 
paranoia is a good thing, make a copy of your xorg.conf first!

BTW, this just works with X11's configuration file, it doesn't have any 
dependency on  Gnome or KDE.
Jay Leafey - Memphis, TN
jay.leafey at mindless.com
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 4011 bytes
Desc: S/MIME Cryptographic Signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20070319/ba068b82/attachment-0005.bin>