[CentOS] CentOS5 and ipw2200

Christian Volker cvolker at vmware.com
Mon Nov 12 15:01:05 UTC 2007


>> I tried to use DHCP, but the card didn't get assigned to any IP address.
So I
>> used the manual configuration which seemed to work fine during startup.
>> unfortunately not network connection could be made. So no ICMP ping
>> where reaching the destination.

>I have had a similar experience.  After your interface starts, check to 
>see if dhclient is running.  It seems that for some reason, even though I 
>have BOOTPROTO=dhcp in the interface configuration file, it doesn't get an 
>address, but if I run dhclient eth1 it gets an address immediately. 
Even when I configure it manually, I don't get any connectivity. So it
doesn't seem to be related to DHCP here.

But it could be related to the DHCP issue I'm seeing on FC8 and OpenSuSE10.2
Thanks for the hint.

So you have an ipw2200 running in CentOS5 without any issues? How did you do
this? ;)

Looking forward to hearing from you.

Christian Volker
Technical Support Engineer

Ballincollig, Co. Cork

More information about the CentOS mailing list