[CentOS] Error on installing fuse-ntfs-3g

Saurabh Sharma luckysharma11 at gmail.com
Fri Nov 23 14:39:35 UTC 2007

Dag Wieers wrote:
> On Fri, 23 Nov 2007, Nicolas Thierry-Mieg wrote:
>> Ern jura wrote:
>>> I get the following error when I try installing fuse-ntfs-3g even
>>> though I have installed fuse-2.7 and fuse-kmdl-2.7
>>> error: Failed dependencies:
>>>         libfuse.so.2 is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386
>>>         libfuse.so.2(FUSE_2.2) is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386
>>>         libfuse.so.2(FUSE_2.5) is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386
>>>         libfuse.so.2(FUSE_2.6) is needed by fuse-ntfs-3g-1.913-1.el5.rf.i386
>> are you mixing repos here?
>> in rpmforge libfuse is in package fuse I think, and there's no fuse-kmdl but
>> there's a dkms-fuse
> I added obsoletes and provides for libfuse now as well. (I already had
> them for fuse-libs)
> Thanks for reporting !
I'm new to linux world,and joined just a couple of days back.
While trying to mount my NTFS drives using the directions provided at
I'm getting errors ,to mount Local File systems .Some messages are 
displayed at system bootup which i can't copy as it passes away too fast.
But it read something as :
Error mounting local file systems                               [failed]
fuse not found try using modfuse                               [failed]
Can anybody help  me out,fixing this problem,also do i have to go with :-


Thanks & Regards

More information about the CentOS mailing list