[CentOS] Re: Sound problems on envidia 6510 in Compaq SR5110NX

Scott Silva ssilva at sgvwater.com
Mon Oct 1 20:05:17 UTC 2007

on 9/30/2007 5:28 PM Chuck Mattern spake the following:
> Following up to myself, I have ruled out a hardware problem by booting
> the Fedora 7 Live CD and confirming that he card works under that
> distro.  I used the F7 /etc/modprobe.conf as a cheat sheet but still am
> not getting audio under CentOS 5.  I listed the loaded modules after
> rebooting and found that the sound drivers still had not loaded in spite
> of the modified modprobe.conf:
> alias scsi_hostadapter sata_nv
> alias eth0 forcedeth
> alias snd-card-0 snd-hda-intel
> options snd-card-0 index=0
> options snd-hda-intel index=0
> I ran modprobe snd-card-0 and all of the expected modules loaded as they
> did under F7 but still no audio output.
> I checked to be sure kudzu was seeing the device and it is:
> # kudzu -p
> ........
> class: AUDIO
> bus: PCI
> detached: 0
> desc: "nVidia Corporation MCP61 High Definition Audio"
> vendorId: 10de
> deviceId: 03f0
> subVendorId: 103c
> subDeviceId: 2a5c
> pciType: 1
> pcidom:    0
> pcibus:  0
> pcidev:  5
> pcifn:  0
> '''''''''
> I want to stay on CentOS for stability and longevity reasons.
Could the Fedora 7 live cd have a newer/different driver than CentOS?
AFAIR CentOS is more in line with Core 6, and Core 7 might have a newer driver 
by 6 to 9 months.
Maybe running modinfo under each one and look at the output.

MailScanner is like deodorant...
You hope everybody uses it, and
you notice quickly if they don't!!!!

More information about the CentOS mailing list