[CentOS] Error trying to install Ktorrent

Phil Schaffner Philip.R.Schaffner at NASA.gov
Mon Sep 24 13:30:08 UTC 2007

On Sat, 2007-09-22 at 12:59 -0700, Craig White wrote:
> On Sat, 2007-09-22 at 15:12 -0400, Dago Pacheco wrote:
> > Hi... I was trying to install Ktorrent in my centos 4 x64 (i use kde) 
> > and when I typed './configure' i get this error message:
> > 
> > checking for Qt... configure: error: Qt (>= Qt 3.3 and < 4.0) (library 
> > qt-mt) not found. Please check your installation!
> > For more details about this problem, look at the end of config.log.
> > Make sure that you have compiled Qt with thread support!
> > 
> > How can i solve it?... i'm kinda newbie in linux.  Tnaks averybody
> ----
> you need the devel package to provide the necessary files...
> yum install qt-devel
> you may need other devel packages, I don't know about Ktorrent

Dries has i386 (but not x86_64) EL4 ktorrent packages, or rebuild from
the SRPM:


# cat > /etc/yum.repos.d/dries.repo
name=Extra Red Hat Enterprise Linux 4 rpms from Dries - i386

See http://wiki.centos.org/TipsAndTricks/YumAndRPM Get set up for
rebuilding packages while not being root for help on building packages.


More information about the CentOS mailing list