[CentOS] Zoneminder-1.22.3-6.fc7.i386.rpm has dependency errors on Centos5 server-how to fix?

Akemi Yagi amyagi at gmail.com
Tue Sep 25 11:53:58 UTC 2007

On 9/25/07, Dag Wieers <dag at centos.org> wrote:

> Look at:
>         http://wiki.centos.org/PackageManagement/Yum/Priorities
>         http://wiki.centos.org/Repositories/RPMForge
> If you have enabled the RPMforge repository, you can simply run:
>         yum install perl-Device-SerialPort
> Kind regards,
> --
> --   dag wieers,  dag at centos.org,  http://dag.wieers.com/   --

Always nice to get help from Dag :), but you can find which package to
install by the command:

yum provides "perl(Device::SerialPort)"

with the rpmforge repo enabled.  This will return (for example):

perl-Device-SerialPort.x86_64            1.003001-1.el5.rf      rpmforge
Matched from:
perl(Device::SerialPort) = 1.003


More information about the CentOS mailing list