[CentOS] Unable to POST after suspend

Wed Sep 12 19:10:23 UTC 2007
Bill Campbell <centos at celestial.com>

On Wed, Sep 12, 2007, Mark Rosenstand wrote:
>On Tue, 2007-09-11 at 12:13 -0500, B.J. McClure wrote:
>In its current configuration, this system has survived over 500 boots.
>It has failed this one time, which is the only time I've tried to use
>suspend. I've tested every component in other PC's and they all seem to
>function properly, except the motherboard.
>My theory is that the suspend succeeded but perhaps the BIOS settings
>don't define any way to switch state SLEEP -> ON. The system has been
>without power and BIOS battery over night, but it hasn't changed
>Do anybody know of a way to force wake up?

Many main boards have a place to set a jumper to reset the BIOS
to the default state.  I've never tried resetting things using
this (and try not to deal with hardware if I can help it which is
my my company name is not Celestial Hardware :-).

INTERNET:   bill at celestial.com  Bill Campbell; Celestial Software LLC
URL: http://www.celestial.com/  PO Box 820; 6641 E. Mercer Way
FAX:            (206) 232-9186  Mercer Island, WA 98040-0820; (206) 236-1676

The meek shall inherit the Earth, the rest of us will go to the stars...
    -Dr. Isaac Asimov