[CentOS] Re: Openoffice 2.3 on centos 5 issue

Sat Sep 22 05:58:12 UTC 2007
beast <beast at ldap.or.id>

On 20/09/07 10:51 -0500, ethericalzen at gmail.com wrote:
>On Thu, 20 Sep 2007 19:47:07 +0700
>beast <beast at ldap.or.id> took out a #2 pencil and scribbled:
>> I have just install OOo 2.3 on new centos 5 box. However OO keep
>> open registration wizard everytime launched, even though i
>> already select "i do not want to register".
>> I've been playing with "$HOME/.openoffice.org2/" but still no
>> luck. This problem did not happen on FC6, so i guess its not OOo
>> bug.
>> --beast
>Although, I can't give you a resolution to your problem, other than
>possibly trying to reinstall (maybe something geeked out?). I also
>have OpenOffice on CentOS 5, I do not have that problem. I've not
>experienced that issue on either the CentOS 4.5 or 5 series. 

Believe it or not, i've reinstalled 5 times (using kickstart, gnome desktop
but rather minimal pkgs)
I have tried ver 2.2.1 also, but same issue. However it works on other C5
with full install with original OO removed.
I guess it depends on the some pkg which i did not know. I have tried install
tomcat-* but still no luck. 
Any other clue?