[CentOS] Apache Authorization Access Control - location ofhtpasswd in Centos 5.1?

Sun Apr 6 14:22:42 UTC 2008
Pam Astor <pamastor at hotmail.com>

> >>> I tried creating a password file by executing htpasswd -c /passwd/passwords> > famsite but apparently htpasswd is not in my path, I'm getting the "cannot> > create file /passwd/passwords famsite" error.> >> >> >> > Anyone know where the default location of htpasswd is on a centos 5.1> > install? Or how to generate a password file on a centos 5.1 install?> > > There's a utility called 'which' you can use to discover the location> of certain apps you want to learn about.> > Thanks! Ok I ran /usr/bin/htpasswd -c /passwd/passwords famsite as root, and still got> > the cannot create file error.> > Does the /passwd directory exist? It does now.  It did not when I first ran the command, however I just created the directory /passwd/passwordsand re ran the command as root, and still no luck. 
I think you only need to create the directory /passwd, then use 'touch' to create the file, passwords 
Thanks Thomas,
Not familiar with the "touch" command, can you point me to info on it, or show
the command syntax?
Use video conversation to talk face-to-face with Windows Live Messenger.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20080406/73ffb0f6/attachment-0005.html>