[CentOS] Plone

Wed Apr 9 01:28:07 UTC 2008
Benjamin Karhan <simon at pop.psu.edu>

A little birdy told me that Bill Campbell said:

] Have you tried plone.org?  There are a variety of quick install
] methods available?
] Do you have Zope installed?

i've gotten Plone running under CentOS 4 pretty easily...
  taking the "Universal Installer" from the Plone site and
  modifying it (for various reasons, but especially because
  it tends to compile various libraries -- like libz --
  as shared libraries AND install them in /usr/local...
  this i solved by forcing them to install as static, making
  Plone link with the static versions, and making them all
  install in the "Plone installation tree")...

i've every reason to believe that the modified installer
  i made would work fine for CentOS 5 too...
  but we're still in the process of adopting/upgrading
  to 5 (we've run into a variety of problems with 5 and
  some pricy proprietary software that "officially" supports
  RHEL 4 but not 5... not to mention a number of issues with the
  newer SE-Linux specs that we haven't worked out yet)

B. Karhan
simon at pop.psu.edu
PRI/SSRI Unix Administrator