[CentOS] DVD reader: Hardware problem or OS glitch?

Tue Apr 29 18:29:40 UTC 2008
MHR <mhullrich at gmail.com>

On Tue, Apr 29, 2008 at 11:16 AM, Lanny Marcus <lannyma at gmail.com> wrote:
> On 29 April 2008, MHR mhullrich at gmail.com wrote:
>  >Can you access the contents of the DVD from a command line at all?  If
>  >so, have you tried doing the rpm install from the command line?
>  Yes. I installed the kdeedu RPM  awhile ago. Using the command line, I
>  can mount and access the DVD, without any problem.

Then it seems that your immediate problem, installing another rpm from
that DVD, is solved - use the command line.

I am a firm believer in command line usage, so I'm really not at all
clear on what the importance of being able to access the DVD via
Nautilus is.  Yes, it's an annoyance if you can't get at files that
way, but this is Linux - there are many ways to skin the cat, and you
have one that is arguably the best one available.

That said, if you can access the disk from the command line, then this
is almost certainly not an OS problem but more likely a GNOME problem.
 Have you tried asking on the GNOME list?