[CentOS] Yum Issues with Dev groups

Akemi Yagi amyagi at gmail.com
Fri Aug 22 18:22:03 UTC 2008

On Fri, Aug 22, 2008 at 11:10 AM, Joshua Baker-LePain <jlb17 at duke.edu> wrote:
> On Fri, 22 Aug 2008 at 11:41am, Joseph L. Casale wrote
>>> Actually, both of those commands should be looking for i[36]86, otherwise
>>> you'll miss, e.g., glibc.i686.
>> Any way to simply not install them when doing an install?
> Unfortunately, not that I'm aware of.

There is a known issue with yum.  See, for example,


And a newer version of yum has a fix for that:


For people who are interested, yum-3.2.17-0_beta is in the *testing*
repo at this moment.


More information about the CentOS mailing list