[CentOS] OT: Google Earth, v.4.3.7284.3916 (beta) on CentOS 5.2 (32 bit)

Fri Aug 22 23:49:40 UTC 2008
Lanny Marcus <lmmailinglists at gmail.com>

On Fri, Aug 22, 2008 at 3:48 PM, MHR <mhullrich at gmail.com> wrote:
> On Fri, Aug 22, 2008 at 11:22 AM, Lanny Marcus <lmmailinglists at gmail.com> wrote:
>> The version of Google Earth I installed last December was working
>> great this morning. Then, I decided to update to the latest version
>> and when I tried to do that with yum, I didn't have the right name for
>> the package (now, I think it may be "google-earth"), so I downloaded
>> the file (GoogleEarthLinux.bin) and installed with "sh
>> GoogleEarthLinux.bin"    The latest version is now installed and I can
>> launch it, without any problem,  but, it does not seem to
>> work.........   :-)

> Where did you get this?

Mark: I got it from google.com   I have google among my yum
repositories, but I couldn't remember what the package was called, so
couldn't  "yum update" and I downloaded and installed their file, but
it won't go. It isn't getting any date from the Google Earth servers.
worked perfectly, with the older version I had been using. Lanny