[CentOS] OT: Google Earth, v.4.3.7284.3916 (beta) on CentOS 5.2 (32 bit)

Sat Aug 23 01:00:30 UTC 2008
Lanny Marcus <lmmailinglists at gmail.com>

On Fri, Aug 22, 2008 at 6:49 PM, Lanny Marcus <lmmailinglists at gmail.com> wrote:
> On Fri, Aug 22, 2008 at 3:48 PM, MHR <mhullrich at gmail.com> wrote:
>> On Fri, Aug 22, 2008 at 11:22 AM, Lanny Marcus <lmmailinglists at gmail.com> wrote:
>>> The version of Google Earth I installed last December was working
>>> great this morning. Then, I decided to update to the latest version
>>> and when I tried to do that with yum, I didn't have the right name for
>>> the package (now, I think it may be "google-earth"), so I downloaded
>>> the file (GoogleEarthLinux.bin) and installed with "sh
>>> GoogleEarthLinux.bin"    The latest version is now installed and I can
>>> launch it, without any problem,  but, it does not seem to
>>> work.........   :-)
>> Where did you get this?
> Mark: I got it from google.com   I have google among my yum
> repositories, but I couldn't remember what the package was called, so
> I
> couldn't  "yum update" and I downloaded and installed their file, but
> it won't go. It isn't getting any date from the Google Earth servers.
> That
> worked perfectly, with the older version I had been using. Lanny

I tried to install google-earth with yum but either that isn't the
name of the package or it is not available in the Google repository.
Then, I did some reading on the Google site. Question: How do I
determine whether or not the CPU in this box (I think it's an Intel
Celeron 2.6 GHz) supports SSE2 or not? I suspect the CPU does *not*
support SSE2.   Posting some information below:

>Hi Folks,

>After taking a peek and looking at some of the issues in this thread:


>I thought you guys deserved an update. The long and short of it is
>that Google Earth 4.3 only works in Linux on machines with processors
>that support SSE2. This means a P4, A64, or greater is now required. I
>too was sad to see my little Athlon XP-M machine unable to run 4.3
>with all of it's beautiful sunlight and atmosphere effects.

>However, I'd like to let you know that we're aware of this and we're
>looking into getting 4.2 available for you folks!

>Thanks for your patience,

[lanny at dell2400 ~]$ sudo yum install google-earth
Loading "priorities" plugin
Loading "fastestmirror" plugin
Loading mirror speeds from cached hostfile
* google: dl.google.com
* rpmforge: apt.sw.be
* extras: mirrors.liquidweb.com
* updates: ftp.usf.edu
* base: styx.biochem.wfubmc.edu
* addons: mirror.linux.duke.edu
* adobe-linux-i386: linuxdownload.adobe.com
282 packages excluded due to repository priority protections
Setting up Install Process
Parsing package install arguments
No package google-earth available.
Nothing to do
[lanny at dell2400 ~]$