[CentOS] Back to my Xwindows kernel panic

Johnny Hughes johnny at centos.org
Sun Jul 6 15:37:02 UTC 2008

Robert Moskowitz wrote:
> Johnny Hughes wrote:
>> Robert Moskowitz wrote:
>>> I have a newly built drive with 5.2 fresh install (that I will be 
>>> cloning shortly) in my DECtop and it is failing with X the same way 
>>> the upgrade from 5.1 drive did (not too supprising there).
>>> In 5.1 X worked.  I could startx from init 3 and get into GNOME.  
>>> Also VNC into the box and have a GNOME screen.  With 5.2, I get a 
>>> kernel panic.  Well I guess it is a kernel panic because once I run 
>>> startx from the console, my SSH session to the box from my notebook 
>>> is frozen.
>> <snip>
>> Try 16bit X instead of 24bit (replace the 24 in xorg w 16) and see if 
>> that helps ... 
> OK.  I will try this shortly.

Did this work.

>> also, you can boot the older kernel from 5.1 and see if that helps. 
> I did try that on the system I upgraded from 5.1.  No difference still 
> paniced.

If it still panics then it does not seem to be a kernel module issue, 
but something else.  That would be very strange.

I guess some kind of compile issue in xorg could do this, though not sure.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 252 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20080706/592cc509/attachment.sig>

More information about the CentOS mailing list