[CentOS] Latest samaba updates

David G. Mackay mackay_d at bellsouth.net
Thu Jul 10 02:36:22 UTC 2008

On Wed, 2008-07-09 at 02:33 -0400, John wrote:
> Did it give you a rpm.new.smb.config file on update of Samba? Users file
> also? I would first check my Selinux file Permissions for Samba. Then file
> permissions on the shared directories and also make sure that they are
> replicating on the file in the directory.
> My idea would be disable SE Linux then make sure all you permissions are
> correct for the shares, then enable selinux. From you bug report it looks
> like permision problems. Also you have new selinux options in your smb.conf
> file, so check them out also.

The plot thickens.  I set selinux to permissive, and was able to log in
from the windows VM.  Next, I set up a new CentOS5.2 VM, and got samba
going on it.  Then I updated everything but the samba and selinux policy
packages and everything still worked.  Finally, I added the samba and
selinux packages, and everything worked as it should.  I have no idea
what set of circumstances led to the original failure.  I guess I'll
just have to reinstall Centos on the real iron.


More information about the CentOS mailing list