[CentOS] Re: OT: anything in CentOS 5.2 that uses opendns.com when browsing web?

Lanny Marcus lmmailinglists at gmail.com
Fri Jul 11 00:52:22 UTC 2008

On 7/10/08, Scott Silva <ssilva at sgvwater.com> wrote:
> When you set up your connection to your provider, do you have a static
> address
> or dynamic?

Dynamic IP

> If static, you had to set your next step resolver in the config.
> If you are dynamic, you get what your provider sends with the dhcp request.
> Since you said you have an ipcop box for your router you should be able to
> ssh
> into it and run setup and change your nameserver setting to and
> your
> ipcop should be a caching nameserver. If you have another address there it
> will query to that server.

I never tried to SSH into the IPCop box before. I've always connected
to it via the web interface. I tried to SSH into it, but apparently I
have that Blocked, in the IPCop configuration settings.

[root at dell2400 ~]# ssh ipcop.homelan
ssh: connect to host ipcop.homelan port 22: Connection refused
[root at dell2400 ~]#

Obviously, I need to change that, so I can run Setup from a terminal
window, run the dig + trace command as you did from one of your IPCop
boxes, etc. I just turned on SSH access in IPCop. It says it uses Port
222 which is non standard for SSH....

I am looking at it from the web interface. Under DHCP, for the Green
Interface, for Primary DNS, it shows    If I change that
to I'm done?  Other than possibly needing to change a
configuration setting in the ADSL Modem, regarding DNS?  Thanks much!

More information about the CentOS mailing list