[CentOS] nspluginwrapper included in CentOS 5.2 fails completely

MHR mhullrich at gmail.com
Mon Jul 21 19:18:33 UTC 2008

I was wondering if anyone else had this problem.

I run CentOS 5.2 x86_64 on my workstation at home.  Since 5.2 came out
with nepluginwrapper bundled into it, none of my plugins work.  I
thought it was just a problem with the flash plugin, but neither the
mplayerplug-in plugins nor the adobe acrobat reader plugin work,

I have this problem both with the Seamonkey contributed 64-bit build
and my own (otherwise perfectly working) native build of the 2.01a
pre-release trunk build (which I have been using since January, with
occasional updates, the most recent being about a week ago).

I have not tried going back to the 32-bit release of Seamonkey,
although I suppose that's next.  I stopped using that when it kept
crashing when I tried to save a web page after having visited some
unknown threshold level of pages (i.e., it wouldn't do this on the
first or second web page, but somewhere down the line, a threshold was
crossed and it would crash fairly regularly).  In discussions with the
Mozilla folks, I concluded that the problem had something to do with
running the 32-bit release on my 64-bit OS.  Due to some peculiarity
in the 1.x Mozilla build process, I was never able to build a 64-bit
version of the 1.x releases, but I had no trouble running the L&G
not-yet-released revision, with occasional glitches from the bugs that
I ran into (and reported).

But, back to the point:

There are two major issues I have with the 5.2 bundled nspluginwrapper:

1) The nspluginwrapper program itself is gone, which makes it a little
(lot) harder to manage and troubleshoot the problems.

and, more importantly:

2) None of the 32-bit plugins that are supposed to be wrapped work.  Period.

Is this something I should report in bugzilla, at CentOS (and
upstream)?  I didn't see it in the bugs listed at CentOS.org.



More information about the CentOS mailing list