[CentOS] Help!

Craig White craigwhite at azapple.com
Tue Jun 10 14:57:00 UTC 2008

On Tue, 2008-06-10 at 10:33 -0400, Sam Drinkard wrote:
> Folks, I have a bit of a problem and can't seem to figure out what 
> is getting broken or why.  I've been pulling my hair out trying to get 
> clamav or clamav-milter to install and permit yum update to continue.  
> What is happening is this:  I yum install the clamav package, but when I 
> try to do an update on the system, it constantly returns with an error 
> of a Missing Dependency for clamd and clamav-db.  I've installed and 
> erased clamav several times, and that's the only way I can do a yum 
> update on the system.  The files are coming from sourceforge, and the 
> version is 0.93-2.el4rf.  Perhaps I'm not installing in the correct 
> sequence or something, so could someone please tell me how to go about 
> getting all the dependencies for the clamav package?  This is the x86_64 
> version I've been working with.
first off...  .el4rf sounds more like files coming from dag than

do you have dag repository installed? if not, you should since it
maintains current clam* packages for CentOS-4

secondly, you probably should show us the exact error rather than
paraphrase and have us guess at what the error is. But I suspect that if
you solve the first, you solve it all.


More information about the CentOS mailing list