[CentOS] Problems installing 5.1 on a Tyan Thunder HEsl with a SCSI controller

Timothy Selivanow timothy.selivanow at virtualxistenz.com
Thu Jun 12 18:14:34 UTC 2008

On Thu, 2008-06-12 at 11:52 -0400, Joshua Baker-LePain wrote:
> On Wed, 11 Jun 2008 at 9:03pm, Timothy Selivanow wrote
> > I'm trying to install 5.1 using the onboard LSI Symbios 53C1010, and I'm
> > running into some trouble.  When the computer first boots, the SCSI BIOS
> > sees the three HDDs, but when I go to install, the installer hangs for a
> > while at inserting the sym53c8xx driver and if I go over to the screen
> > on F4 it shows that it is trying to scan the SCSI bus and is resetting
> > all of the IDs.  Once that is done, it moves on the the actual
> > installer, but does not see any drives.
> Have you tried all the usual SCSI voodoo -- check the cables, check your 
> termination, ensure you used the proper color goat?

Ah! It was the wrong color of goat!

Actually, when I got into work this morning, I tried a number of other
steps like use a card, put the drives/drive cage in another system.  It
came down to updating the BIOS.

When it comes to SCSI (not SAS), I tend to get scared easier than I
should.  Old tech scares me (It's SCSI 160, not really that old...but
still)...it either has auto-magical stuff that I don't know/understand,
or it requires manual incantations, most of which I don't know.


More information about the CentOS mailing list