[CentOS] Re: PHP 5.2 for CentOS 5.x

Tony Mountifield tony at softins.clara.co.uk
Tue Jun 24 17:11:40 UTC 2008

In article <48610372.6010504 at unicum-consulting.ch>,
Gerald Balzer <g.balzer at unicum-consulting.ch> wrote:
> Sad,  I needed it, since some apps that we are hosting require 5.2.4+ . I'm currently running the 
> version 5.2.5 from the yjl.repo. But I'd appreciate to have a more official one, of course.

I always get frustrated with apps requiring the latest and greatest
versions of PHP, etc., before they are made available for the major

Is it that the very newest feature is really indispensable and the app
can't possibly make do without it, or just because the developer has the
bleeding-edge version on his own box and doesn't make the effort to test
his app with more mainstream versions?

Tony Mountifield
Work: tony at softins.co.uk - http://www.softins.co.uk
Play: tony at mountifield.org - http://tony.mountifield.org

More information about the CentOS mailing list