[CentOS] Re: PHP 5.2 for CentOS 5.x

John R Pierce pierce at hogranch.com
Tue Jun 24 17:40:00 UTC 2008

Tony Mountifield wrote:
> I always get frustrated with apps requiring the latest and greatest
> versions of PHP, etc., before they are made available for the major
> distributions.
> Is it that the very newest feature is really indispensable and the app
> can't possibly make do without it, or just because the developer has the
> bleeding-edge version on his own box and doesn't make the effort to test
> his app with more mainstream versions?

totally.  its the new/shiny syndrome.   more than once, I've found 1-2 
simple 1-line fixes enabled a newer version of a given PHP app to run on 
an older version of PHP.

sadly, much of the OSS community seem to think that stable enterprise 
distributions like RHEL and SuSE are evil incarnate, second only to 
Microsoft (which they inevitably spell with a $).

More information about the CentOS mailing list