[CentOS] 5.2 upgrade mostly good (so far)

fred smith fredex at fcshome.stoneham.ma.us
Wed Jun 25 18:02:28 UTC 2008

On Wed, Jun 25, 2008 at 12:47:10PM -0500, Robert wrote:
> Olaf Mueller wrote:
> >fred smith wrote:
> >
> >  
> >>On Wed, Jun 25, 2008 at 03:46:53PM +0200, Olaf Mueller wrote:
> >>    
> >>>fred smith wrote:
> >>>      
> >
> >  
> >>>>1. "shutdown -h now" goes all the way down but does not power down
> >>>>the box like it always has before. Same when shutting down via the
> >>>>GUI shutdown dialog.
> >>>>        
> >>>I know this from systems with older processors. For me a
> >>>'apm=power-off' in the /etc/grub.conf kernel-line does the trick.
> >>>      
> >
> >  
> >>would your "older" include an Athlon XP 2600+ ?
> >>    
> >No, of course not. My older processors are pII, pIII and athlon, from
> >266MHz to 800MHz.
> >
> >
> >regards
> >Olaf
> >  
> As  an added data point, since the OP seems concerned about Athlon XP2600+,
> I am running that processor in an ASUS A7N8X2.0 Deluxe m/b ACPI BIOS Rev 
> 1008
> and it powered down just fine following the CentOS 5.2 upgrade.  Here's 
> the first stanza of grub.conf:
> #boot=/dev/hda
> default=0
> timeout=5
> splashimage=(hd0,0)/grub/splash.xpm.gz
> hiddenmenu
> title CentOS (2.6.18-92.1.1.el5)
>        root (hd0,0)
>        kernel /vmlinuz-2.6.18-92.1.1.el5 ro root=LABEL=/
>        initrd /initrd-2.6.18-92.1.1.el5.img

and here's mine (including Olaf's suggested change):

title CentOS (2.6.18-92.1.1.el5)
        root (hd0,2)
        kernel /vmlinuz-2.6.18-92.1.1.el5 ro root=LABEL=/ quiet apm=power-off
        initrd /initrd-2.6.18-92.1.1.el5.img

I have to say that adding the apm=power-off didn't change a thing, it
still doesn't shut off the power. Now, I can't say with certainty when
I last saw it do that, because i rarely shut down the box.  It runs my
mail server for the household, so it runs for months at a time, but I know
that it has in the past always worked whenever I've watched it go down.

I just booted the prevous kernel and noticed that it doesn't power off
either. Strange. I know it used to work (I've been using Centos, and
formerly Tao Linux on this board since it was new.)

This is a gigabyte GA-7N400 Pro2 board, nvidia chipset, nvidia graphics
card (old GeForce 4).

Any other advice you can come up with (while I go do some googling) would
be appreciated.

---- Fred Smith -- fredex at fcshome.stoneham.ma.us ------------------------ ----
                    Do you not know? Have you not heard? 
    The LORD is the everlasting God, the Creator of the ends of the earth. 
  He will not grow tired or weary, and his understanding no one can fathom.
----------------------------- Isaiah 40:28 (niv) -----------------------------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20080625/f7f26b1f/attachment.bin

More information about the CentOS mailing list