SOLVED Re: [CentOS] disk space issues...any help is greatly appreciated

Rudi Ahlers rudiahlers at
Wed Nov 26 15:53:57 UTC 2008

On Wed, Nov 26, 2008 at 5:50 PM, Ray Leventhal <centos at> wrote:
> Sorin Srbu wrote:
>> Ray Leventhal <> scribbled on Wednesday, November 26, 2008 3:50 PM:
>>> I have additional HDDs available if growing the partition is in order
>>> (would appreciate pointers to that, if applicable), but I'm really
>>> stumped as to where the space is being eaten up.
>> Try a yum clean all. That might help. But if it's as you say, not
>> connected to the internet, you probably are not running yum at all, so it
>> might not help. Check your temp-directories and clean out as necessary.
>> <snip>
> Thanks to all who replied.
> / filled up when my nightly rsync snapshot did something which I'm still
> looking into.
> I run a nightly rsync script to make copies (to an external HDD connected
> via USB) of user data files:
> #backup to USB drive location for /home
> # /media/bkup is /dev/sdg1 (USB 700GB drive)
> rsync -av --delete /home/ /media/bkup
> cd
> Well, in /media, there were 2 folders, not just one.../bkup and /bkup_  as
> well as 2 .lock files.  I determined which was the last complete backup and
> deleted the other... needless to say / space began to increase, but I'm
> truly puzzled about why a mount point would take up space on / when the
> media is external.
> Anyone with insight into my flawed logic, please let me know :)
> Thanks for all help and the ongoing knowledge gained from this list.
> -Ray
> _______________________________________________

That all depends on how the USB HDD was mounted. If it wasn't mounted
sucesfully, then /media will be treated as just another folder.

How do you mound the HDD?


Kind Regards
Rudi Ahlers

More information about the CentOS mailing list