SOLVED Re: [CentOS] disk space issues...any help is greatly appreciated

Monty Shinn montys at
Wed Nov 26 15:56:13 UTC 2008

> Thanks to all who replied.
> / filled up when my nightly rsync snapshot did something which I'm still 
> looking into.
> I run a nightly rsync script to make copies (to an external HDD 
> connected via USB) of user data files:
> #backup to USB drive location for /home
> # /media/bkup is /dev/sdg1 (USB 700GB drive)
> rsync -av --delete /home/ /media/bkup
> cd
> Well, in /media, there were 2 folders, not just one.../bkup and /bkup_  
> as well as 2 .lock files.  I determined which was the last complete 
> backup and deleted the other... needless to say / space began to 
> increase, but I'm truly puzzled about why a mount point would take up 
> space on / when the media is external.
> Anyone with insight into my flawed logic, please let me know :)
> Thanks for all help and the ongoing knowledge gained from this list.
> -Ray
<snip sig>


Perhaps your usb drive became unmounted for some reason.

You might try unmounting your usb drive, and see what is in the mount 
point directory in the root partition.

For instance, if your usb drive is mounted at /media/bkup, unmount the 
drive, then cd into /media/bkup and see what's there.



More information about the CentOS mailing list