[CentOS] octave

John jses27 at gmail.com
Sat Oct 18 04:33:44 UTC 2008

>>Error: Missing Dependency: libhdf5.so.0 is needed by package octave

JohnStanley Writes:
yum whatprovides libhdf5.so.0
Loading "fastestmirror" plugin
Loading mirror speeds from cached hostfile
 * base: ftp.linux.ncsu.edu
 * updates: styx.biochem.wfubmc.edu
 * addons: mirror.atlantic.net
 * extras: pubmirrors.reflected.net
base                      100% |=========================| 1.1 kB    00:00
updates                   100% |=========================|  951 B    00:00
addons                    100% |=========================|  951 B    00:00
extras                    100% |=========================| 1.1 kB    00:00
No Matches found

The package is not in the CentOS Distro. You will have to look elsewhere to
find it. A good start would be google to find it and remember the
whatprovides command to find what libs go with the package you need.  CentOS
and RHEL Versions 5 with Point releases 1,2, and 3 you can try this one


 This one is for EPEL 5 on there site.

More information about the CentOS mailing list