[CentOS] octave

John R Pierce pierce at hogranch.com
Sat Oct 18 07:58:51 UTC 2008

John wrote:
> This one is for EPEL 5 on there site.
> http://rpm.pbone.net/index.php3/stat/4/idpl/8177721/com/hdf5-1.6.7-1.el5.i38
> 6.rpm.html

I installed the hdf5 package off EPEL (via yum install hdf5) and my yum 
install octave still fails with the same error.

Error: Missing Dependency: libhdf5.so.0 is needed by package octave

when I look at that hdf5 package, I see...

# rpm -ql hdf5

libhdf5.so.5 and .5.0.0 and _hl.so.0  != what octave is looking for.   I 
know EPEL isn't a CentOS project, IIRC, its a Fedora/RH projecct but 
this isn't looking good.

More information about the CentOS mailing list