[CentOS] Centos on EeePC 1000H

Sun Sep 21 21:20:19 UTC 2008
Peter Duffy <peter at mhoram.demon.co.uk>

In my efforts to get the sound hardware working, I eventually decided to
try the latest vanilla kernel (2.6.27-rc6). I had a bit of a battle to
get it to work (it kept detecting the SATA disk as standard IDE, so
blocking the SATA drivers, and making the system run like a dog: I
finally fixed this by rebuilding the kernel with the IDE driver defined
as a module. However, the sound hardware now seems to work (with
"model=basic" - apparently this is the recommended setting for the

Next challenge is to get the wireless network working!  

On Sun, 2008-09-21 at 20:54 +0200, Niki Kovacs wrote:
> Frank Cox a écrit :
> > 
> > Not that it matters, but "model=toshiba" is the one that eventually worked.
> > Which is interesting because it's not a toshiba laptop.
> > 
> > The lesson here is, don't eliminate any entries as not relevant because your
> > machine isn't that model.
> > 
> Same here. My wife has an ASUS laptop with an ICH sound card. 
> 'model=asus' didn't work, but 'model=3stack' eventually worked. Took me 
> a week to find that out.
> Niki
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos