[CentOS] Possible bug?

Sam Drinkard sam at wa4phy.net
Mon Apr 13 21:56:46 UTC 2009

nate wrote:
> Sam Drinkard wrote:
>> I had some problems with apache, and there were so many, (caused by
>> removing ispconfig) I decided to just remove and re-install.  This is
>> what happened when I tried to do so, both from remote and via console.
>> I tried the DVD as well as yum, and got essentially the same thing.  My
>> webserver  is down, and I'd sure like to get this fixed if anyone can
>> help out.
> You try just running rpm -i <path to httpd packages> ?
> Those errors look specific to yum and you can probably get the
> system up faster by bypassing yum for now.
> nate
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

    The command yum clean all took care of the problem.  I had no idea 
something as simple as that would make the stuff work!  I almost tried 
that while I was at the POP, but figured it was more of a problem with 
pirut or python or something.  Anyhow, I cleaned it, reinstalled apache, 
and all is back running now.

Thanks yall...


More information about the CentOS mailing list