[CentOS] Help With Glade and C5 64-bit?

Scott Ehrlich srehrlich at gmail.com
Fri Dec 18 02:10:24 UTC 2009

On Thu, Dec 17, 2009 at 12:20 PM, John Doe <jdmls at yahoo.com> wrote:
> From: Scott Ehrlich <srehrlich at gmail.com>
>>> you did mention it, but you mentioned "yum install glade" while I
>>> suggested installing a package called glade2. Note the 2. Doing a search
>>> with apt suggests glade2 is what you want, there is no package called
>>> glade in c5. I'm sure yum search or yum list or whatever would say the same.
>>> So, did you try "yum install glade2"?
>>> Did this fail for you?
>> It was tried and it did work, but no executable was found.
>> If you try it, do you get an executable?  If so, what is the path?
> # yumdownloader glade2
> # rpm -qpl glade2-2.12.1-6.el5.i386.rpm
> /usr/bin/glade-2

The program is advertised as glade, installs as glade2, but the
executable is glade-2.

Problem solved.

Thanks to all!

> ...
> JD
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

More information about the CentOS mailing list