[CentOS] (Semi-OT) Problems with Firefox

William L. Maltby CentOS4Bill at triad.rr.com
Mon Jan 12 19:14:32 UTC 2009

On Mon, 2009-01-12 at 13:55 -0500, Sam Drinkard wrote:
> List,
>     After I think the last or next to last update to firefox, I started 
> seeing some problems, wherein I no longer have a "back" function on any 
> pages or tabs.  Also, I get some kind of strange message....
>  "Assertion Failed ASSERT:***Search:_installLocation: engine has no 
> file! Stack Trace: 0 ENSURE_WARN(false,_installLocation: engine has no 
> file!.2147500037) 
> 1:()2:()3:()4:90:epsGetAttr([objectObject],hidden)5:906:907:currentEngine() 
> 8:get_currentEngine()9:updateDisplay() 10:init() 11:([object XULElement],0)
>     I realize this is not the proper place for FF related problems, but 
> thought I'd ask if someone else has seen something like this happen.  
> Prior to the last 2 updates, FF appeared to be working properly, and all 
> the forward/back buttons worked.
> Assistance would be mighty helpful..

What you running? I've got all the latest on my 5.x 386 system w/NP.

Regardless, I don't really know enough to help, but I thought knowing
that mine worked might lead you somewhere. Maybe an rpm --verify? Maybe
something got krunked during update? Bad download?, etc.

> Thanks
> Sa,
> <snip sig stuff>


More information about the CentOS mailing list