[CentOS] nfs (v3?) fails to allow writes and permission changes

Mon Jul 13 19:47:08 UTC 2009
Rob Kampen <rkampen at kampensonline.com>

Hi All,
I have an nfs mount from my CentOS 5.3 client to a CentOS5.3 server. 
This has been functioning correctly for some years.
Beginning last week I had problems saving OpenOffice documents onto the 
nfs mounted volume.
OpenOffice just times out with a file io error.
So I tried just a simple shell - cd to the mounted volume did a vi 
create of text file - no problems.
tried a chmod +w on an owned file - returned okay but no change to the 
permissions when checked with ls -l
tried sudo chmod +w on the same file and get
[rkampen at robsws p_494]$ sudo chmod +w 5887_cover.pdf
chmod: changing permissions of `5887_cover.pdf': Operation not permitted
yet using gnome file browser I can change permissions on these nfs 
mounted files just fine - go figure.

This did work in the past - so what has changed?
how do I check what version of nfs is actually working?

 [rkampen at robsws p_494]$ mount on /NDG type nfs (rw,noatime,intr,addr=

Any thoughts?
-------------- next part --------------
A non-text attachment was scrubbed...
Name: rkampen.vcf
Type: text/x-vcard
Size: 121 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos/attachments/20090713/ceffae8d/attachment-0004.vcf>