[CentOS] hplip problems - configure: error: "cannot find libjpeg support"

Mon Mar 16 18:59:57 UTC 2009
Anne Wilson <cannewilson at googlemail.com>

On Monday 16 March 2009 18:36:43 Roger Wells wrote:
> Anne Wilson wrote:
> > my situation got a little more bizarre.  The C series driver never
> worked.  At some level perhaps it did because test page's that
> I printed would never come out, until I rebooted then they would all
> come on out.  The foomatic 7150 driver was never offered to me but I
> tried it and it seems to work although I don't think faxing does.
> And scanning still seems fine.  For this to work it was necessary to
> install via HPLIP.

I have hplip running on Mandriva 2009, Fedora 9 and Fedora 10.  I get the full 
range of services there.  I don't know why we have this strange situation on 
CentOS.  The HP website says it is tested against CentOS  5, yet the problems 
seem to be down to not being able to find packages that are definitely 
installed, and installed by totally standard yum :-(  Anyway, as I said, it's 
not essential for me to have it on that box.  It spends most of its life just 
quietly serving up mail and docs.  Basic print ability is all it needs.

New to KDE4? - get help from http://userbase.kde.org
Just found a cool new feature?  Add it to UserBase
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.centos.org/pipermail/centos/attachments/20090316/94cdcdc9/attachment-0003.sig>