[CentOS] Cannot get CentOS to install [SOLVED]

Wed Mar 25 19:25:10 UTC 2009
Phil Schaffner <Philip.R.Schaffner at NASA.gov>

Michael Peterson wrote:
> I burned the CD images on Windows using Roxio and an AOpen DVD Read/ 
> CDRW drive.
> The burned CD's test fine in more than one system.
> I do have to test them with ide=nodma to get them to pass.
> The CD Drive and IDE Cable on the system I am trying to install is 5 
> years old.
> I searched the CentOS site and mailing list for similar issues and found 
> one dating back to last year.
> The anaconda errors were similar.
> I finally got 5.2 to install and the fix was to tell the kernel to 
> ignore the ide tape device.
> The tape drive is on hdd and the following allowed me to do a GUI 
> install with 512 MB.
> linux ide=nodma hdd=none
> I thought I would post my result so that this request for help could be 
> closed.
> Thanks for having this list to provide the avenue to a solution.

Thanks for posting the solution for posterity to close it out.  BTW - I 
think it is a convention to  add "SOLVED" in the subject to indicate