[CentOS] Question about aspell, alpine and a Xen guest

Pasi Kärkkäinen pasik at iki.fi
Sun Nov 8 14:11:16 UTC 2009

On Fri, Nov 06, 2009 at 08:39:06AM -0500, Scot P. Floess wrote:
> I have some weird behavior I can't explain...  I've noticed this behavior 
> since CentOS 5.2 (version I started running) through 5.4...
> I am running a Xen host/VM.  On my guest VM, I use Alpine as my email 
> client and Aspell as the spell-check...  For whatever reason, when Aspell 
> is kicked off - there appears to be what I'd call a prolonged pause before 
> Aspell does its job.  Should I run Alpine on bare metal (even on the host 
> OS) - there is no pause whatsoever.
> The pause is so bad, I've stopped using Alpine in the VM and just running 
> on the host OS itself.
> Its really not a big deal, but I can't figure out what or why there is a 
> difference.  Initially I thought it might be an issue with the amount of 
> RAM I give the guest OS - I've tried from 256 MB to 768 MB - the pause is 
> the same :(
> Any help or anything I can look at to figure this out - is greatly 
> appreciated!

What kind of pause is that? How long? 

Do you have DNS properly configured in the guest? Does network function
at full speed from the guest? 

Any errors in the logs on the guest? how about dom0?

-- Pasi

More information about the CentOS mailing list