[CentOS] Adaptec SCSI Card 2930LP supported by CentOS 5.x?

Tim Nelson tnelson at rockbochs.com
Mon Nov 16 17:24:24 UTC 2009

----- "Bill Campbell" <centos at celestial.com> wrote:
> On Mon, Nov 16, 2009, Tim Nelson wrote:
> >I've never been able to get into the BIOS on it. It's almost like the
> card
> >doesn't have one. When the system boots, there is not the usual
> 'addon
> >card' operation where the card detects drives, displays it on the
> screen,
> >then continues to POST. The system simply boots like the card isn't
> there.
> >As long as you can boot from another device, the card is happily
> recognized
> >and works flawlessly once an OS is running. I've looked into
> resetting the
> >configuration on the card, etc... I just think in this case the card
> may be
> >a lower end card used for secondary addon storage only without the
> option
> >to boot...
> Have you tried pressing ctrl-A when the Adaptec display appears
> in the boot process?  It's been a while since I looked at the
> Adaptec SCSI BIOS settings, but I know there's an setting to
> suppress the ctrl-A prompt on booting.  I never changed it, but
> always ass*u*me*d that turning this off would still allow one to
> enter the BIOS settings without the prompt.
> Bill

It was a while ago this happened so my brain might be fuzzy... but I believe I tried this also. I'll give it a shot when the card may be eligible for use again. Thanks for the tip!


(And now returning to your regularly scheduled programming. Sorry for the unintentional thread hijack here...)

More information about the CentOS mailing list