[CentOS] Installing CentOS 5.4 64bit on server with LSI SAS 1068E controller.

Rob Kampen rkampen at kampensonline.com
Mon Nov 30 19:13:10 UTC 2009

Billy Huddleston wrote:
> It's listed as a MegaRAID controller. I've tried the following drivers 
> suggested by Supermicro with no success.
> megasr-13.10.0708.2009-1-rhel50-ga-all.img
> megasr-13.10.0708.2009-1-rhel50-u1-all.img
> megasr-13.10.0708.2009-1-rhel50-u2-all.img
> megasr-13.10.0708.2009-1-rhel50-u3-all.img
> >From what I can tell from reading, it is a software RAID and putting 
> it in IT mode makes it work as a JBOD.  I'm not understanding how to 
> do RAID 10 with it in IT mode.
If it is JBOD then correct me if I'm wrong but it is "just a bunch of 
disks" and needs software raid
> Thanks, Billy
> Larry Brigman wrote:
>> On Fri, Nov 27, 2009 at 2:35 PM, Billy Huddleston <billy at ivdc.com> wrote:
>>> I'm trying to install CentOS 5.4 on a machine with a LSI SAS 1068E
>>> controller.  I've googled all over the place and found a few different
>>> drivers for RHEL5 for it.. and tried a few of them.. Some will load,
>>> some complain that this isn't the correct version.. non of them work
>>> when it comes to showing Hard Drivers in the partition manager. The
>>> machine is a Supermicro SYS-6015V-M3 server. Any help would be appreciated.
>> run lspci on the system from the rescue mode of the installer disk.
>> It will probably say something
>> like Megaraid.
>> We have a newer motherbaord from Super Micro and we had the same problem.
>> The motherboard data info says LSI 1068E but depending on the jumper
>> setting of the board it could be
>> 1078E instead and that is not supported by Linux until a much later
>> kernel (2.6.32).
>> Jumper for IT mode and get the IT firmware and things will work correctly.
>> _______________________________________________
>> CentOS mailing list
>> CentOS at centos.org
>> http://lists.centos.org/mailman/listinfo/centos
> ------------------------------------------------------------------------
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
-------------- next part --------------
A non-text attachment was scrubbed...
Name: rkampen.vcf
Type: text/x-vcard
Size: 121 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20091130/3816b638/attachment.vcf 

More information about the CentOS mailing list