[CentOS] trouble isntallint 5.2 in virtualbox

fred smith fredex at fcshome.stoneham.ma.us
Wed Oct 28 01:47:17 UTC 2009

On Tue, Oct 27, 2009 at 09:27:18PM -0400, fred smith wrote:
> Hi!
> I'm using Virtualbox 3.08, have several other VMs in it, but cannot
> boot the Centos 5.4 (i386) DVD far enough to even reach Anaconda...
> I've tried all the various virtualbox and boot options I can think of and
> it always sticks in the same place:
> NetLabel:  unlabeled traffic allowed by default
> NET: Registered protocol family 2
> and there it hangs. I've left it for several minutes.
> I also tried the iso image of 5.3 that I still have. same thing.
> FWIW, Fedora 12 beta installs fine, no trouble at all.
> Suggestions, please?

replying to self: I sure can't type!
the subject should be "installing" and "5.4", not 5.2. Duh.

Still, suggestions are welcome.

    Under no circumstances will I ever purchase anything offered to me as
    the result of an unsolicited e-mail message. Nor will I forward chain
    letters, petitions, mass mailings, or virus warnings to large numbers
    of others. This is my contribution to the survival of the online
 --Roger Ebert, December, 1996
----------------------------- The Boulder Pledge -----------------------------

More information about the CentOS mailing list