[CentOS] printer trouble - missing driver?

MHR mhullrich at gmail.com
Sun Mar 28 00:51:41 UTC 2010

On Sat, Mar 27, 2010 at 4:45 PM, Michael Klinosky <mpk2 at enter.net> wrote:
> B.J. McClure wrote:
>> Try the ppd file here:
>> http://www.openprinting.org/printer/HP/HP-DeskJet_D2300
> Apparently, you can't download just a ppd file.  :/   It seems like I'd
> have to download the whole hplip package (basically upgrade).
> The F7 box (where the printer works) has version 1.7.4 of hplip; CentOS
> 5.3 comes with 1.6.7. My printer requires v 1.6.6. I found the ppd files
> - the Cent box looks about right, compared to the F7 box (same files, etc.)

Is there some special reason you don't update to 5.4 and see if that
helps?  If it's just your home machine, that shouldn't be too much of
a stretch....

Or did you misstate your CentOS revision - 5.4 comes with hplip 1.6.7, too?


More information about the CentOS mailing list