[CentOS] AR 9.3+ vs. savable fill-in PDFs on CentOS

Nicolas Thierry-Mieg Nicolas.Thierry-Mieg at imag.fr
Tue Mar 30 06:59:06 UTC 2010

MHR wrote:
> I've tried reporting this to Adobe, but they are remarkably deaf to
> such an enormous market of free software users.
> At least as of AR 9.3, including the latest 9.3.1, I have been unable
> to view or work with the savable fill-in PDFs that I've pulled off the
> web in the last couple of months.  I have no trouble at all with them
> in my Windows virtual machine, but the Linux version starts up,
> displays the window/frame outline, then crashes and dies silently.
> Since Adobe doesn't provide any useful channel of communications for
> support to users of its free products, even though they are
> essentially ubiquitous and somewhat essential (for things like this),
> apparently their recent breakthrough in the area of supporting Linux
> systems does not include actually supporting Linux systems users.
> So, since I have made that enormous leap of logic, I wonder, is anyone
> else experiencing this problem?
> Yes, I know all about evince - use it most of the time, but it does
> not handle the fill-in PDFs or the ones where you can save the
> filled-in values.
> Any other options?

I haven't tried it yet, but this caught my eye recently:

you need to install a recent openoffice though

More information about the CentOS mailing list