[CentOS] can not install CentOS as VM in KVM

Wed Apr 6 12:51:31 UTC 2011
Markus Falb <markus.falb at fasel.at>

On 6.4.2011 14:44, Michael Zoet wrote:
> Hi to all,
> I am trying to install CentOS 5.5 as VM on a KVM server running Ubuntu
> 10.04. The Problem: the installer does not find the iso image. (Direct
> copy from website downlod.) I can start CentOS from the iso and can even
> do some disk checks. But when I go further the installer says "no CDROm
> found". Pretty weird. I tried all CentOS 5.5. image available (Live CD,
> net install, bin 1 of 8, 32 bit and 64 bit).
> Other installation (Debin, Ubuntu, SLES, Windows XP, Windows 7, Windows
> Server 2008) worked fine.
> Perhaps somebody can help me in setting things up for that.

Try again but skip the media check.

Kind Regards, Markus Falb

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 307 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20110406/994c7eaa/attachment-0003.sig>