[CentOS] can not install CentOS as VM in KVM

Wed Apr 6 13:10:55 UTC 2011
Michael Zoet <Michael.Zoet at zoet.de>

Am Mi, 6.04.2011, 14:51 schrieb Markus Falb:
> On 6.4.2011 14:44, Michael Zoet wrote:
>> Hi to all,
>> I am trying to install CentOS 5.5 as VM on a KVM server running Ubuntu
>> 10.04. The Problem: the installer does not find the iso image. (Direct
>> copy from website downlod.) I can start CentOS from the iso and can even
>> do some disk checks. But when I go further the installer says "no CDROm
>> found". Pretty weird. I tried all CentOS 5.5. image available (Live CD,
>> net install, bin 1 of 8, 32 bit and 64 bit).
>> Other installation (Debin, Ubuntu, SLES, Windows XP, Windows 7, Windows
>> Server 2008) worked fine.
>> Perhaps somebody can help me in setting things up for that.
> Try again but skip the media check.

Hm maybe you misunderstand me. The medicheck is not the problem! With or
without a mediacheck the installer says "The CentOS CD was not found in
any of your drives...." but CentOS boots from it and can do a mediacheck.
So there is a CDROM but not for the installer fro installation...
I really tried every combination possible!

But I will try the network installation method. Much easier for a VM.